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The small print 

Prerequisites 

Time in the workshop is precious – it is an opportunity for you to interact with the workshop 
leader and other participants through questions and discussions and to share your 
experiences and concerns. To make the most of this time we sometimes ask you to carry out 
learning activities ahead of the workshop so that everyone comes into the class with the 
same basic knowledge. We keep this prior learning to a minimum and often make use of 
online videos. Online videos provided through LinkedIn Learning can be accessed free of 
charge by University members anytime, anywhere, through a browser or app. 

Your course booking will tell you if any prior learning activity is required. If you don’t have an 
environment where you can do this learning, you can come along to one of our LinkedIn 
Learning sessions. These are a quiet space where you can work through videos or other 
workshop resources. 

If you arrive for a workshop without having done the prior learning, the workshop leader may 
suggest that you come back on another session.  

Copyright 
Kieran Suchet makes this booklet and the accompanying slides available under a Creative 
Commons licence (BY-NC-SA: Attribution-NonCommercial-ShareAlike). 

The Oxford University crest and logo and IT Services logo are copyright of the University of 
Oxford and may only be used by members of the University in accordance with the 
University’s branding guidelines. 

About the workshop designer 

Kieran Suchet has more than twenty years’ experience teaching across the UK and Europe. His 
effective use of communicating ideas through text and digital media has benefitted clients 
ranging from university students to top level government officials and industrialists. In tandem 
with his work in bespoke tutoring, Kieran works as an actor and writer and has just launched his 
own production company Fruit Bat Films.
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About this workshop 

This class will give you an insight into some of the techniques that Audacity facilitates in 
creating spoken word recordings for uses such as podcasting. It will introduce a workflow of 
recording, editing, processing, mixing and exporting that will be useful across all your media 
work. 

Audacity is a free, easy-to-use, open-course, multi-track audio editor and recorder for Windows, 
Mac OS X and other operating systems. You can use Audacity to: 

Record live audio. 

Trim and edit your recordings. 

Cut, copy or mix sounds together. 

And more!  

Audacity is free software, developed by a group of volunteers and distributed under the GNU 
General Public License (GPL). 

What you will learn 
How to source, record, save, edit, process and export spoken word audio for a wide variety of 
purposes. 

What you need to know 
If you need to review these activities, LinkedIn Learning is a great place to get guidance. 
There is an activity with relevant videos in the IT Learning Portfolio: visit IT Learning Portfolio 
| IT Learning Centre (ox.ac.uk) and search for “Audacity”. 

The resources you need 

Exercise instruction will be available in class or you can create and use your own Audacity 
project to try the techniques taught. The given exercises are excellent and have a step by 
step approach that many will find useful. 

http://www.audacityteam.org/about/license
http://www.audacityteam.org/about/license
https://skills.it.ox.ac.uk/it-learning-portfolio
https://skills.it.ox.ac.uk/it-learning-portfolio


Learning objectives 

This workshop has the following learning objectives. 

Learning objective One – Recording Audio
Learning objective Two – Editing audio
Learning objective Three –Processing audio
Learning objective Four – Multitrack audio
Learning objective Five –  Shifting & manipulating audio
Learning objective Six – Labelling audio 
Learning objective Seven – Saving and archiving audio

Our teaching resources if relevant for this course will help you in achieving class goals. They 
can all be downloaded from the ITLC Portfolio at: IT Learning Portfolio | IT Learning Centre 
(ox.ac.uk)

Creative Commons License music can be found at http://www.jamendo.com 

Creative Commons License sound effects can be found at http://www.zapsplat.com 

https://skills.it.ox.ac.uk/it-learning-portfolio
https://skills.it.ox.ac.uk/it-learning-portfolio
http://www.jamendo.com/
http://www.zapsplat.com/


Learning objective One – Recording Audio 

To record:  

Make sure your USB headset is plugged in and check that it is selected as your Recording and 
Playback device here  

Click the microphone icon in the Record Meter to start monitoring audio levels as in the 
following image:  

Press the red Record button to record.  

Audacity will record until you stop the recording using the Stop  button. 

http://manual.audacityteam.org/man/meter_toolbar.html#recording
http://manual.audacityteam.org/man/meter_toolbar.html#Monitoring


Learning objective Two – Editing audio 

When you edit material you first have to select it. Click and drag your mouse over the audio 
material in a track to select it. The audio will appear with a lighter background. 

Trimming  

Deleting silence at the beginning of the file. Click and drag to select the beginning section of 
the track where there is no wanted audio and then click backspace to delete it. You can select 
and delete material from anywhere in the track by doing this including the end. 

Cut, Copy and Paste 

You can cut or copy material and paste to other tracks or other parts of the same track: To 
select the part you wish to cut, copy or paste to, use the selection tool. 

Press and hold the left mouse button while you drag the mouse to mark an area. This area is 
now lighter than the surrounding area of the clip. You can press the space bar to listen to the 
audio in the marked area to audition it to make sure you are happy with the selection.  

You can extend or contract your selection by holding down the SHIFT button and clicking on the 
area you wish your selection to extend or contract to.  

Cut Copy Paste

Cut the selection by selecting "Cut" from the Edit menu ... or press CTRL+X. To undo this 
operation, select Undo in the Edit menu or press CTRL+Z. Copy (CTRL+C) will copy the selection 
to the clipboard. You can then paste that data back in to a new track (or at the end of an existing 
track) by selecting Paste in the Edit menu, or press CTRL+V (replace CTRL with CMD for a mac). 

http://audacity.sourceforge.net/manual-1.2/toolbar.html#selection
http://audacity.sourceforge.net/manual-1.2/menu_edit.html#cut
http://audacity.sourceforge.net/manual-1.2/menu_edit.html#cut


Learning objective Three – processing audio 

Compression 

Simply put, Compression reduces the difference/dynamic range between the quiet parts and 
loudest parts of a wave form – ie. It changes the volume over time in varying amounts  

Select the whole track and choose Effects menu, Compression. Compress the whole signal on 
the lowest ratio as shown in class.  

Normalising a weak audio track 

Click in the track detail pane to select the entire track. Choose Effects, Normalize. Normalising 
changes the overall volume by a fixed amount to a target level. 

This will increase the volume of the entire audio file proportionately, so that the signal peaks at 
– 3db (or the default setting). This leaves a little headroom for further processing. This is a quick 
and efficient way of boosting a weak audio recording’s signal to a useable level. One downside 
to using this tool is that it will of course boost any background noise as well. 

Background Noise Reduction 

This tool will help to reduce consistent background noise (Hums/fans/traffic/whines). Collect the 
noise profile of the unwanted sound. Highlight the whole track. Use the NR, Sensitivity, Freq 
smoothing sliders to find the right audio balance and Preview the new audio landscape. Press 
OK to apply the changes. 

.



Learning objective Four – Multitrack Audio 

Multitrack audio recording and editing is available in Audacity. Your edit window will look a little 
similar to the image below: 

Create a free account at Jamendo Music | Free music downloads. Download a free tune and drag 
and drop it into Audacity. It will open as a new track. 

Use the Gain function on the left to adjust the volume level of the track. Select a short segment 
from the beginning of the music track and then choose Effect, Fade In. This is very useful to 
avoid a surprisingly loud signal from the start. It allows the listener time to adjust to what they 
will be hearing. Do the same at the end of the music track (after your VO has finished) but this 
time choose Effect, Fade Out. 

Create a free account at Zapsplat.com. Download a free sound effect and drag and drop it into 
Audacity. It will open as a new track. 

Use the Gain function on the left to adjust the volume level of the sound effect. 

Audio clips can be moved both horizontally and vertically. Hover the mouse over the top of the 
clip until the cursor becomes a hand. Hold left click and drag clip to desired location and 
release. 

Both soundtrack and sound effect can be trimmed to the required duration. 

https://www.jamendo.com/start
https://www.zapsplat.com/




Learning objective Five – Shifting and manipulating audio. 
Place the play head where you want to create a silence. 

From the menu choose Generate – Silence 

In the timer dropdown choose seconds and the desired time (approx. 10secs) 

If you need to alter the volume of a clip in specific places (keyframing), use the envelope tool to 
do so. Choose the Envelope tool and make 4 points on the music track. Drag the second and 
third points (Key frames) to adjust the volume in that area. 



Learning objective Six – Labelling audio 

Mark out different narrative parts (chapters) of your recording by creating labels. 

Hold CTRL + B to create a new label track. 

Stretch, move and annotate each label so navigating through your recording is made easier. 

Learning objective Seven – Saving and archiving audio 
You can save your work as an Audacity project (*.aup file) that can re-
opened and edited as many times as you wish, or you can export the audio 
to file as a wav, mp3 or ogg file. The most common export for podcasting will be to mp3 which is 
a compressed file format that keeps quality acceptable whilst reducing the file size so it can be 
accessed easily from the web. 

Choose file menu, Export As, wav (best quality), mp3 or .ogg 

Wav files take up a lot of space but are not compressed. They retain the original projects quality 
and are the best choice for archiving material for re-deployment in the future. The Mp3 file is a 
good compromise. The compression rate can be set from very low (64 kbps) to good quality 
(320 kbps). .Ogg is another compressed audio file format. 

If you Export As an Mp3, you will have the option of adding tags (metadata) which will then 
appear in some Mp3 players displays. It is always worth filling these details in even though they 
are couched in musical terms. You can add useful information here that documents the file’s 
properties. Change the Genre to alternative or other. Don’t forget CC attribution… Tip: TASL, 
which stands for Title, Author, Source, License 



Further information 

Getting extra help 

Course Clinics 

The IT Learning Centre offers bookable clinics where you can get pre- or post-course advice. 

Study Videos from LinkedIn Learning 

On our website, you will find our collection of self-service courses and resources. This 
includes providing LinkedIn Learning video-based courses free to all members of the 
University. Visit skills.it.ox.ac.uk/linkedin-learning and sign in with your Single Sign-On (SSO) 
credentials.  

Some courses recommend pre- and/or post-course activities to support your learning. You 
can watch the online videos anywhere, anytime, and even download them onto a tablet or 
smartphone for off-line viewing.  

About the IT Learning Portfolio online 

Many of the resources used in the IT Learning Centre courses and workshops are made 
available as Open Educational Resources (OER) via our Portfolio website at IT Learning 
Portfolio | IT Learning Centre (ox.ac.uk) 

Find the pre-course activity for this course in the IT Learning Portfolio: visit  
skills.it.ox.ac.uk/it-learning-portfolio and search for “Audacity activity”. 

About the IT Learning Centre 

The IT Learning Centre delivers over 100 IT-related teacher-led courses, which are provided 
in our teaching rooms and online, and we give you access to thousands of on-line self-service 
courses through LinkedIn Learning. 

Our team of teachers have backgrounds in academia, research, business and education and 
are supported by other experts from around the University and beyond. 

Our courses are open to all members of the University at a small charge. Where resources 
allow, we can deliver closed courses to departments and colleges, which can be more cost-
effective than signing up individually. We can also customize courses to suit your needs. 

Our fully-equipped suite of seven teaching and training rooms are available for hire for your 
own events and courses. 

For more information, contact us at courses@it.ox.ac.uk

About IT Customer Services 
The IT Learning Centre is part of the Customer Services Group. The group provides the main 
user support services for the department, assisting all staff and students within the University 
as well as retired staff and other users of University IT services. It supports all the services 
offered by IT Services plus general IT support queries from any user, working in collaboration 
with local IT support units. 

The Customer Services Group also offers a data back-up service; an online shop; and a 
PC maintenance scheme. Customer Services is further responsible for desktop computing 
services – for staff and in public/shared areas – throughout UAS and the Bodleian Libraries. 

https://skills.it.ox.ac.uk/linkedin-learning
https://skills.it.ox.ac.uk/it-learning-portfolio
https://skills.it.ox.ac.uk/it-learning-portfolio
https://skills.it.ox.ac.uk/it-learning-portfolio
mailto:courses@it.ox.ac.uk


Audacity Keyboard Shortcuts 

(For Mac OS: use CMD for CTRL) 

File Commands

CTRL+N New Project

CTRL+O Open Project

CTRL+W Close Project

CTRL+S Save Project

CTRL+P Preferences

Editing Tools

F1 Selection Tool

F2 Envelope Tool

F3 Editing Tool

F4 Zoom Tool

F5 Timeshift Tool

F6 Multi Tool

D cycle tool forward

A cycle tool backward

Edit Commands

CTRL+Z Undo

CTRL+Y Redo (Windows)

CTRL+SHFT+Z Redo (Mac/Unix)

CTRL+X Cut

CTRL+C Copy

CTRL+V Paste

CTRL+K or DELETE Delete

CTRL+L Silence



CTRL+D Duplicate

CTRL+A Select All

Z Find Zero Crossings

Navigation, Playback & Recording

SPACE Play/Stop

SHFT+SPACE or L Loop

P Pause

R Record

1 Preview 1 second

B Play From Cursor To Selection

CTRL+1 Zoom In

CTRL+2 Zoom Normal

CTRL+3 Zoom Out

CTRL+F Fit In Window

CTRL+SHFT+F Fit Vertically



Audio: Recording the 
spoken word

Kieran Suchet
kieran.suchet@it.ox.ac.uk

Resources for your learning

Activities for you to practice today
In the coursebook
Work at your own pace!
Be selective

Videos with today’s topics 

Follow-up work
Continue with exercises after the session
Bookable Course Clinics later

Your safety and comfort are important

Where is the fire exit?
Please tell us if anything doesn’t work
The welcome area has vending machines 
and a water cooler
The toilets are along the corridor outside 
the teaching rooms

1
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Recording live audio
Trimming & editing audio
Cutting, copying & processing audio
Mixing & labelling audio
Exporting audio
Having fun!

This session will cover ...

Equipment

£10+

£20+
£100+

£120+

Attach headset
Open Audacity – select            to check input/output is set to 
your USB headset

Select the mic in the record meter
to start monitoring sound

Hit RECORD button to start
SPEAK :– be yourself ☺
Hit STOP button to pause or finish
Save Project As: EXAMPLE.aup

It’s time to record!

4
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Press SPACEBAR or                          to  playback
Zoom in/out to your Playhead
Trim/delete ‘silences’ at beginning & end and any 
other ‘muffles’ by…
…highlighting (press & hold left mouse button & 
drag) these areas & pressing DELETE 
Goto: Edit-Undo to go back a step…or 
click 
*NB* To highlight the whole track click here 

Time to playback & edit!

Highlight section you wish to move
Select ‘cut’ from the Edit menu (CTRL+X)
Or select ‘copy’ (CTRL+C)
Click where you want place the chosen 
audio
Select ‘paste’ from the edit menu (CTRL+V)

Cutting, copying & pasting

Click in the left (track info) bar – this will 
highlight the whole track.
Select Compressor from the Effects menu
Press Ok
Select Normalize from the Effects menu
Press Ok

Compressing and Normalising
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If a consistent background noise is audible 
(air-con, chatter, traffic)
Drag to highlight a sample of the 
background noise only
Click Effect – Noise reduction – Get Noise 
Profile
Highlight whole/affected recording 
Click Effect – Noise reduction - OK

Background Noise Reduction

Download an MP3 music file to the desktop from 
Jamendo.com (you’ll need to create a free account)
Import the MP3 into your project –it will create a 
new track
Adjust the master volumes so that the music does 
not drown out the VO
Trim the track so it is approx. 10 secs longer than 
the vocal track
Add a Fade In of approx. 5 secs
Add a Fade out of approx. 10m secs after vocals 
have finished

Working with Multi-tracks

Download an MP3 sound effect(s) from 
Zapsplat.com (you’ll need to create a free 
account)
Drag and drop the MP3 into your project –it 
will create a new track
Remember to obey the CC license types.
Put attribution in your Credits or Metadata.

Working with Multi-tracks

10
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Working with Multi-tracks:
time shifting/volume control/generating silence

• Hover mouse over top of clips until the 
cursor becomes a hand – now move the 
location of the audio tracks by dragging 
them.

• Find a place in  your recording to 
    generate a silence…

• Select the Envelope tool and adjust the 
volume of different parts of the tracks.

Play through vocal track 
Note any thematic/topical change and mark or 
highlight area
Click CTRL + B and type in data/name/title
Place cursor over arrow to stretch label to 
correspond to topic length 
Click and hold on middle of label to move it
Click  dropdown to change font

Adding labels to the project

Save your finished audio to the desktop:

1) Save Project As: EXAMPLE.aup
2) THEN…
3) Export as MP3: File >Export>Export as 

MP3
4) Complete/check your Metadata

Saving/Importing/Exporting

13
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Find the resources for this workshop 
in our IT Learning Portfolio
Download the files 
(and more) from the 
IT Learning Portfolio at

skills.it.ox.ac.uk/it-learning-portfolio
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