
  

   

3d Modelling:

Blender - Kick-off



The small print

Prerequisites
Time in the workshop is precious – it is an opportunity for you to interact with the 
workshop leader and other participants through questions and discussions and to 
share your experiences and concerns. To make the most of this time we sometimes 
ask you to carry out learning activities ahead of the workshop so that everyone 
comes into the class with the same basic knowledge. We keep this prior learning to 
a minimum and often make use of online videos. Online videos provided through 
LinkedIn Learning can be accessed free of charge by University members anytime, 
anywhere, through a browser or app.

Your course booking will tell you if any prior learning activity is required. If you don’t 
have an environment where you can do this learning, you can come along to one of 
our LinkedIn Learning sessions. These are a quiet space where you can work through 
videos or other workshop resources.

If you arrive for a workshop without having done the prior learning, the workshop 
leader may suggest that you come back on another session.

Copyright
Carl Wenczek makes this booklet and the accompanying slides available under a 
Creative Commons licence (BY-NC-SA: Attribution-NonCommercial-ShareAlike).

The Oxford University crest and logo and IT Services logo are copyright of the 
University of Oxford and may only be used by members of the University in 
accordance with the University’s branding guidelines.

About the workshop designer
Carl Wenczek is a very experienced architectural illustrator and an expert in 3d 
modelling and 2d imaging.  He is a Director of his own small company and over the 
last 18 years has built long lasting relationships with his clients, creating 100’s of 
illustrations and helping them convey their ideas and designs.

Running parallel to his commercial work, Carl is also a part-time lecturer in 
multimedia and has been teaching at Oxford University’s IT Services for the last 17 
years, delivering courses in Photoshop, Illustrator, InDesign, After Effects, Blender, 
GIMP, Inkscape and digital photography.

Carl also coaches Paddlesport (kayaking, canoeing and stand up paddling) and 
Indoor Climbing.  These sports are often coached in demanding and dynamic 
environments and require a calm persona!

Revision history

Version Date   Author   Comments

1.0 November 2019  Carl Wenczek  First version
2.0 May  2020  Carl Wenczek  Adapted to workshop format, added and   
        updated further information
2.1 May  2021  Carl Wenczek  Moved Learning Objective 04
2.2 August 2022  Carl Wenczek  Removal of L.O. 15, 16 and 17



About this workshop

3d modelling can be very frustrating.  3d modelling software is unlike any other type 
of software that you will have used and the process of 3d modelling doesn’t usually 
match your experience in the real world.

What you will learn
This workshop will make the process more intuitive by breaking it down into a series 
of relatable activities.  We will be working with a ready-made 3d model/environment 
and experimenting with navigation, lighting, materials, rendering and very simple 
work with 3d models.

What you need to know
You do not need any prior knowledge of Blender or 3d modelling.

This workshop will cover:

• Understand how to navigate a 3d modelling environment
• Explore a 3d model
• Make simple adjustments to a 3d model
• Import and export 3d models
• Manipulate simple lighting and materials
• Output (rendering)

If you need to review these activities, LinkedIn Learning is a great place to get 
guidance. There is an activity with relevant videos in the IT Learning Portfolio: visit 
skills.it.ox.ac.uk/it-learning-portfolio and search for “Blender” or “3d modelling 
activity”.

The resources you need
Sample documents that you can use to experiment with will be made available, but 
you may like to bring along your own.

The resources for most workshops, including any pre-course activity, are in the 
IT Learning Portfolio: visit skills.it.ox.ac.uk/it-learning-portfolio and search for 
“Blender” or “3d modelling”.

Unless you have been told otherwise, in classroom workshops there will be a 
computer available for you to use with Blender installed.

You can use your own computer with your preferred app installed if you want to 
– just bear in mind that I am not an expert in every app (although I am sure that 
between us we will be able to sort out most problems!)
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Learning Objective 01 -  Introduction and the interface

What can Blender do?  Blender is a computer graphics program that allows 
you to produce high-quality still images and animations using three-dimensional 
geometry.

1 = 3d Viewport (the 3d Viewport is used to interact with the 3d scene for a 
variety of purposes, such as modelling and animating).
2 = Outliner (the Outliner is a list that organizes scene data).
3 = Properties editor (The Properties editor shows and allows editing of many 
active data, including the active scene and object).
4 = Timeline (the Timeline gives the user a broad overview of a scene’s 
animation, by showing the current frame, the keyframes of the active object and  
the start and end frames of your animation sequence).
5 = Toolbar (The Toolbar contains a set of interactive tools.)



Learning Objective 02 - Setting Preferences

The Blender Preferences dialog contains settings to control how Blender behaves.

Task

• Choose Edit>Preferences...

Options are listed to the left of the Preferences dialog box.

• Choose the following preferences:

Viewport>3D Viewport Axis>Interactive Navigation

Navigation>Zoom to Mouse Position

Keymap>Industry Compatible (from dropdown menu at the top)

System>Undo Steps

Save & Load>Auto Save>Timer (mins)

File Paths>



Learning Objective 03 - Navigation

Task

• Experiment with the following navigation tools (see image above):

Dolly (middle mouse wheel or ALT + right mouse button)

Pan (ALT + middle mouse wheel)

Orbit (ALT + left mouse button)

User Perspective/Ortho, Camera

Top, Front etc. (View>Viewpoint>Top etc.)

Toggle Quad View (View>Area>Toggle Quad View)



Learning Objective 04 - Selecting

Task

• Use the Select Box tool, from the toolbar (see image above), to select objects by 
clicking on them (hold SHIFT down while selecting to select more than one object) 
or clicking-and-dragging around them (i.e. creating a selection box).

• Deselect by clicking in empty space away from an object.

Task

• Use Outliner to select items by clicking on their icon/name (see image above).



Learning Objective 05 - Transforming (freehand)

Task

• Select an object and then use the following tools, from the toolbar, to transform 
the object (see image above):

Move

Rotate

Scale



Learning Objective 06 - Transforming (by numbers)

Task

• Use the Transform panel to transform objects by typing in values.

Expand and collapse the 
Transform panel



Learning Objective 07 - The Camera

In Blender we can view our scenes using the orthographic views (top, front, etc.) 
and our User Perspective/Orthographic views.  However, we cannot generate still 
images or animations from these views.  To generate a still image or an animation 
you need a camera.

Cameras are invisible in renders, so they do not have any material or texture 
settings.  However, they do have Object and Editing setting panels available which 
are displayed when a camera is the active object.

You automatically have a camera as part of any new scene (as well as the cube and a 
light) and you can add additional cameras.

Task

• Toggle Quad View (so that you have the four window view).

• Toggle the camera view in the top-right window.

• Select the camera.

• Experiment with moving and rotating the camera

You may have noticed that when we move, scale or rotate our objects the 
transformation axis is aligned to the world or global axis.  Sometimes it is more 
useful to use the object’s own axis, it’s local axis.

Task

• Change the Transformation orientation from Global to Local and then try 
moving it (see image below).

Load lick off 01.blend



Learning Objective 08 - Camera lenses

Blender’s camera system is based on the 35mm format.  For further information 
see:

https://en.wikipedia.org/wiki/35_mm_format

Just like a real-world 35mm camera system, you can select different lenses for your 
Blender cameras.

Task

• Ensure that you can see you camera view.

• Select the camera.

• From the Properties panel (see image below), select the tab for the camera 
properties.

• Change the camera’s Focal Length (see image below) and move the camera to 
recompose.



Learning Objective 09 - Rendering and render settings

Rendering is the process of turning a 3d scene into a 2d image.  Blender has three 
render engines listed here in order of quality, with the highest quality/longest 
render time at the top of the list:

Cycles is a physically based path tracer (slowest to render, highest quality).

Eevee is a physically based realtime renderer.

Workbench is designed for layout, modeling and previews (fastest to render, 
lowest quality).

The render engine is selected from the Render Properties tab in the Properties 
panel (see image above).

The render size is selected from the Output Properties tab in the Properties panel 
(see image above).

Task

• Render your scene using each of the 3 render engines.

• Change the size of your render.

• Save your render using the Image>Save As... menu option from the render 
window.



Learning Objective 10 - Viewport shading

Task

• Experiment with the following viewport shading modes (see image above):

Wire edges

Solid

Material preview

Render preview



Learning Objective 11 - Lighting

Blender has 4 light options:  Point, Spot, Area and Sun.

When you create a new scene you are automatically given a single Point light as 
part of that new scene (along with a camera and the cube object).

Lights can be moved and their properties can accessed and adjusted using the 
Properties panel (see image above).

Task

• Select the Point light in your scene.

• Begin by moving the light and rendering the scene to see the effect.

• Next, try changing the light’s parameters such as Colour, Power, Size and try 
turning the Cast Shadow on and off.  Re-render each time to see the effect of your 
changes.

• Finally, try adding a new Spot light to the scene.  Move it, rotate it and adjust 
it’s parameters and re-render to see the effect this has.



Shader

Texture

Material

+ =

Learning Objective 12 - Materials

Materials control the appearance of your objects.  They define the substance that 
the object is made of, its colour, texture and how light interacts with it.

A material is made up of a shader and a texture.

The appearance of the shader and how light interacts with it can be controlled by 
adjusting it’s diffuse and specular properties as well as it’s opacity.



Learning Objective 13 - The Material Properties panel

Click here to 
change the base 

colour of your 
shader

Adjust the strength 
of the specular 

highlights

Adjust the 
roughness or 

diffuse level of the 
shader surface

Use the Alpha level 
to determine the 

opacity of your 
shader

Click here to add 
a texture to your 
shader to make a 

material

Select a material

Rename material Create a new 
material



Learning Objective 14 - Create and apply materials

Task

• Create a new material, shader only to begin with.  Add it to one or more 
objects in your scene.

• Ensure your material has a name.

Task

• Create a new material and add a texture.  Assign this material to one or more 
objects in your scene.

• Ensure your material has a name.



Further information

Getting extra help

Course Clinics
The IT Learning Centre offers bookable clinics where you can get pre- or post-course 
advice. Contact us using courses@it.ox.ac.uk.

Study Videos from LinkedIn Learning
On our website, you will find our collection of self-service courses and resources. This 
includes providing LinkedIn Learning video-based courses free to all members of the 
University. Visit skills.it.ox.ac.uk/linkedin-learning and sign in with your Single Sign-
On (SSO) credentials.

Some courses recommend pre- and/or post-course activities to support your learning. 
You can watch the online videos anywhere, anytime, and even download them onto a 
tablet or smartphone for off line viewing.

About the IT Learning Portfolio online
Many of the resources used in the IT Learning Centre courses and workshops are 
made available as Open Educational Resources (OER) via our Portfolio website at 
skills.it.ox.ac.uk/it-learning-portfolio.

Find the pre-course activity for this course in the IT Learning Portfolio: visit 
skills.it.ox.ac.uk/it-learning-portfolio and search for “Blender” or “3d modelling 
activity”.

About the IT Learning Centre
The IT Learning Centre delivers over 100 IT-related teacher-led courses, which are 
provided in our teaching rooms and online, and we give you access to thousands of 
on-line self-service courses through LinkedIn Learning.

Our team of teachers have backgrounds in academia, research, business and 
education and are supported by other experts from around the University and 
beyond.

Our courses are open to all members of the University at a small charge. Where 
resources allow, we can deliver private courses to departments and colleges, which 
can be more cost-effective than signing up individually. We can also customize 
courses to suit your needs.

Our fully equipped suite of seven teaching and training rooms are usually available 
for hire for your own events and courses.

For more information, contact us at courses@it.ox.ac.uk.



About IT Customer Services
The IT Learning Centre is part of the Customer Services Group. The group provides 
the main user support services for the department, assisting all staff and students 
within the University as well as retired staff and other users of University IT services. 
It supports all the services offered by IT Services plus general IT support queries from 
any user, working in collaboration with local IT support units.

The Customer Services Group also offers a data back-up service; an online shop; 
and a computer maintenance scheme. Customer Services is further responsible for 
desktop computing services – for staff and in public/shared areas – throughout UAS 
and the Bodleian Libraries.
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Comfort and safety 
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Programme 

1. 3d modelling concepts 

 

2. Using a 3d modelling package for the first time 

 

3. Interface 

 

4. Setting Preferences and Properties 

 

5. Navigation 

 

6. Display modes 

 

7. Selecting and Transforming 

 

8. Cameras 

 

9. Lighting 

 

10. Materials 

 

11. Rendering and render settings 

 

12. Basic 3d modelling 



Welcome to the wonderful world 
of 3d graphics 





Why use 
Blender?  



Why Blender? 



Other 3d modelling applications 



Working in 3d 



Workflow 



Working in 3d can be confusing 

• http://www.michaelbach.de/ot/sze_Necker/in

dex.html 

 

• https://www.illusionsindex.org/ir/necker-cube 

http://www.michaelbach.de/ot/sze_Necker/index.html
http://www.michaelbach.de/ot/sze_Necker/index.html
https://www.illusionsindex.org/ir/necker-cube
https://www.illusionsindex.org/ir/necker-cube
https://www.illusionsindex.org/ir/necker-cube


Working in 3d 

z y 

x 



Terminology 

https://youtu.be/ouvf-4wciak 



Blender 



Interface 

Info (blue), 3D View (yellow), Outliner (red), Properties (green) and 

Timeline (purple) 



Navigation 



Orthographic views 01 



Orthographic views 02 



Views - perspectives 

perspective (three point) 



Display modes 



Transforming 



Camera 



Camera Lenses 



Focal length and field of view 

Telephoto 

Lenses over 85mm 

 

Normal 

Lenses 40 – 50mm 

 

Wide Angle 

Lenses under 40mm 



Focal length comparison 



Focal length and perspective 



Lighting 



Lighting components 01 



Lighting components 02 

Ambient Occlusion 



Materials  



Materials 

Texture 

Shader 

Material Model 



Rendering  



Modelling  
Concepts  



vertex 





edge 









face 



polygon 



object 



Relative size 
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