
  

   

Illustrations:

Effective Workflows



The small print

Prerequisites
Time in the workshop is precious – it is an opportunity for you to interact with the 
workshop leader and other participants through questions and discussions and to 
share your experiences and concerns. To make the most of this time we sometimes 
ask you to carry out learning activities ahead of the workshop so that everyone 
comes into the class with the same basic knowledge. We keep this prior learning to 
a minimum and often make use of online videos. Online videos provided through 
LinkedIn Learning can be accessed free of charge by University members anytime, 
anywhere, through a browser or app.

Your course booking will tell you if any prior learning activity is required. If you don’t 
have an environment where you can do this learning, you can come along to one of 
our LinkedIn Learning sessions. These are a quiet space where you can work through 
videos or other workshop resources.

If you arrive for a workshop without having done the prior learning, the workshop 
leader may suggest that you come back on another session. 

Copyright
Carl Wenczek makes this booklet and the accompanying slides available under a 
Creative Commons licence (BY-NC-SA: Attribution-NonCommercial-ShareAlike).

The Oxford University crest and logo and IT Services logo are copyright of the 
University of Oxford and may only be used by members of the University in 
accordance with the University’s branding guidelines.

About the workshop designer
Carl Wenczek is a very experienced architectural illustrator and an expert in 3d 
modelling and 2d imaging.  He is a Director of his own small company and over the 
last 18 years has built long lasting relationships with his clients, creating 100’s of 
illustrations and helping them convey their ideas and designs.

Running parallel to his commercial work, Carl is also a part-time lecturer in 
multimedia and has been teaching at Oxford University’s IT Services for the last 17 
years, delivering courses in Photoshop, Illustrator, InDesign, After Effects, Blender, 
GIMP, Inkscape and digital photography.

Carl also coaches Paddlesport (kayaking, canoeing and stand up paddling) and 
Indoor Climbing.  These sports are often coached in demanding and dynamic 
environments and require a calm persona!
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About this workshop

Does your research paper or departmental web site need eye-catching illustrations?  
Do you have data that needs to be clearly presented?

What you will learn
In this course we will use Adobe Illustrator or Inkscape, to create vector-based 
“infographics”.  Vector-based graphics can be scaled without losing quality making 
them ideal for printed documents.

What you need to know
You do not need any prior knowledge of Adobe Illustrator or Inkscape.

This workshop will cover:

• Application settings
• Using Layers
• Creating shapes and lines
• Creating Groups
• Tracing artwork and photographs
• Boolean operations
• Introduction to Text
• Output for print and screen

If you need to review these activities, LinkedIn Learning is a great place to get 
guidance. There is an activity with relevant videos in the IT Learning Portfolio: visit 
skills.it.ox.ac.uk/it-learning-portfolio and search for “Illustrator”, “Inkscape” or 
“Illustrations activity”.

The resources you need
Sample documents that you can use to experiment with will be made available, but 
you may like to bring along your own.

The resources for most workshops, including any pre-course activity, are in the 
IT Learning Portfolio: visit skills.it.ox.ac.uk/it-learning-portfolio and search for 
“Illustrator”, “Inkscape” or “Illustrations”.

Unless you have been told otherwise, in classroom workshops there will be a 
computer available for you to use with Adobe Illustrator or Inkscape installed.

You can use your own computer with your preferred app installed if you want to 
– just bear in mind that I am not an expert in every app (although I am sure that 
between us we will be able to sort out most problems!)
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Introduction - Why Use Illustrator or Inkscape?

“Illustrator is used by artists and graphic designers who create logos, icons, charts, 
infographics, posters, ads, books, magazines, and brochures.  Even comic book 
illustrators use it.  It’s the industry-standard software application for anyone, 
anywhere, who wants to work with vector graphics.  If you look at the Adobe logo, 
for instance, it needs to look as nice and sharp on a business card as it does on a 
three-story billboard.  To create graphics that can scale in size and still look sharp, 
without any pixilation, you need to use vector graphics, which use mathematical 
equations to preserve the shapes of images at any size or scale.  Unless you use 
vector graphics, images are not going to scale well or the files are going to be too big 
in size.”

By Adobe Corporate Communications POSTED ON 03-23-2015

There are different applications that you can use to (e.g. Adobe Illustrator or 
Inkscape) and many other supporting tools that you and collaborators might use 
(e.g. Photoshop, GIMP, InDesign or Scribus). Which you choose comes down to 
how fit for purpose it is, how convenient it is, and the cost.



Learning Objective 01 - Create a new document and set up 
software

Set up a new document thinking about document size and orientation, units, bleed 
and colour mode (CMYK or RGB).

• Bleed: a bleed is a guide that sits off the page, against which you align an image 
that needs to go to the page edge. When the page is trimmed to the correct size, 
the image bleed gives a safety margin.

• Colour mode: if the end destination of your design project is a digital screen, 
use the RGB color mode.  Use CMYK for any project design that will be 
physically printed, not viewed on a screen.

For this exercise use A4, Landscape, mm, RGB, 5mm bleed.

Configure software preferences and adjust document set up

For Illustrator use:
• Edit/Illustrator>Preferences

• A useful Preference setting is General>Scale Strokes & Effects

• You can change the document set up later using File>Document Setup... 
and File>Document Colour Mode.

For Inkscape use:
• Edit>Preferences

• A useful Preference setting is Behaviour>Transforms>Scale stroke 
width

• You can change the document set up later using File>Document Properties

• To create a bleed choose Extensions>Render>Layout>Printing Marks...



Learning Objective 02 - Create Layers

The Layers panel is one of the most important components of Illustrator or 
Inkscape.  It enables you to edit and organise your artwork and to locate and select 
items in your document.

You can think of a layer as a folder into which you put your content (text and 
objects).  When you create a new document you automatically have one layer.  You 
can new layers.
 
Layers allow you to separate your content either for:

• Aesthetic effects: overlapping objects or text

• Management of your content: a layer with comments or tasks to be done, 
or duplicate text layers, each in a different language

• Helping with the design activity: a layer for your layout guides, or locking 
or hiding layers when you want to focus on another layer

You can create and delete layers, rename them, turn them on and off, lock and 
unlock them, change their stacking order, move artwork between them and adjust 
their opacity.

For this exercise create 8 layers and name them Background, Stars, Sun, Moon, 
Earth, Graphic, Comet and Rocket.

For Illustrator use:
• Window>Layers

For Inkscape use:
• Layer>Layers and Objects...



Learning Objective 03 - Shapes, Fill and Stroke

The simplest drawing tools are the basic Shape tools.  These include the Rectangle, 
Ellipse, Polygon and Star tools.

• Shapes can be filled with colour or a gradient (Fill)
• Or they can be hollow (have no Fill)
• Shapes can also have an outline, a Stroke
• A Stroke can be made thicker or thinner (its Weight) and it can also have a 
solid colour or a gradient
• You can also choose not to apply a stroke.

Once you have created some shapes use the Selection tool to reposition and 
modify the shapes and apply different Fill and Stroke colours and different Stroke 
thicknesses (Weight).

For this exercise we will be creating a rectangle for the black background, 
circles for the Sun, Earth and graphic and stars for the stars.

For Illustrator:
• Double-click the fill or stroke colour selection box in the Tools panel and use 
the Stroke panel.

For Inkscape use:
• Object>Fill and Stroke...

Remember you’ve got to select it to affect it!



Learning Objective 04 - Create, convert and correct

Use the Create, Convert and Correct card for reference.

For drawing more complex shapes use either the Pen tool or the Pencil tool 
(Illustrator) or the Draw Bezier curves and straight lines tool and the Draw 
freehand lines tool (Inkscape).

Once you have created your initial paths or shapes you can edit and fine tune 
their appearance using the Anchor Point tool and the Direct Selection tool 
(Illustrator) or the Edit paths by nodes tool in conjunction with the Tool 
Controls Bar (Inkscape)

For this exercise we will be using the Line tool and the Pen tool to create the 
shapes for the rocket, the lines for the graphic and the Pencil tool to create the 
continents for the Earth.

Remember less is more!



Learning Objective 05 - Creating a Group

Illustrator and Inkscape allow you to manage objects by grouping and ungrouping.  
The Group function is handy when you’re creating something from multiple 
objects, such as a logo.  Using the Group function, you can ensure that all objects 
that make up the logo stay together when you move, rotate, scale, or copy it.

• Use the Selection tool to select the objects you wish to group together.
• Use the Object menu (Object>Group and Object>Ungroup).



Learning Objective 06 - Tracing artwork and photographs

Image Trace lets you convert raster images (JPEG, PNG, PSD etc.) to vector 
artwork.  Using this feature, you can easily base a new drawing on an existing piece 
of artwork by tracing it.  For example, you can convert the image of a pencil sketch 
you’ve drawn on paper into vector artwork using Image Trace.  You can choose 
from a set of tracing presets to get the desired result quickly.

For Illustrator use:
• Image Trace (for this exercise use the 3 colours preset).

For Inkscape use:
• Path>Trace Bitmap

This exercise will trace an image of the Moon to create a scaleable vector 
version.

Remember to click Expand (Illustrator) or Apply (Inkscape).



Learning Objective 07 - Working with previously created vectors

Creating artwork from scratch in Illustrator or Inkscape can be time consuming.  
Therefore, working with stock vectors is one of the most effective ways to save time.  
They can be easy to download and customize.  Because Illustrator and Inkscape will 
import a wide variety of vector file formats including DWG, DXF, EPS, SVG and 
WMF you have plenty of choice when searching for resources.

For this exercise visit:
https://www.vecteezy.com/
or
https://www.freevector.com/

Some stock vector graphics may need to be broken down into their constituent 
parts in order to be able to edit them.

This may mean Ungrouping them.  Or Releasing a Compound Path 
(Illustrator) or Path>Break Apart (Inkscape).

You need to make sure that you have permission to use a vector.  Copyright is 
complicated, so seek advice if you are unsure.  Stock vector sites where you pay a 
fee for use of an image are convenient but can be expensive.  Creative commons 
licenced images are worth considering.



Learning Objective 08 - Boolean operations

Boolean operations can help with merging (adding), subtracting, intersecting and 
excluding overlapping vectors.

This exercise will utilize the Pathfinder panel to finish the Earth.

For Illustrator use:
• the Pathfinder panel

For Inkscape use:
• the Path menu for the various boolean operations (Union, Difference, 
Intersection, Exclusion, Division and Cut Path).)



Learning Objective 09 - Text

Both Illustrator and Inkscape have type or text tools that allow you to create text, fit 
text into frames and flow text along paths.

For Illustrator:
• Use the Type tool.  Either click where you want the insertion point (where you 
want the text to start).  Or click-and-drag to create a text frame.

• To flow text onto a path, select the Type on a Path tool and click on a path or 
shape.

For Inkscape:
• Use the Create and edit text objects tool.

• To flow text onto a path, select both the text and the path and choose 
Text>Put on Path.

For this exercise we will start with the basic type tools and if we have time we 
will try to flow the text onto a path.



Learning Objective 10 - Output

Illustrator and Inkscape allow you to save your document in many different 
formats for sharing, printing, screens and archiving.

Various file formats can be accessed using Save As or Export via the File menu.

If you need to export a small portion of your document use the Artboard tool and 
the Artboards panel in Illustrator or the Export panel in Inkscape.

.TIFF

.JPEG

.PNG

.AI

.SVG

.WMF

.EPS

.PDF

.PSD

.AI

.SVG
.WMF

.EPS

.PDF

.PSD

Vector Raster



Further information

Getting extra help

Course Clinics
The IT Learning Centre offers bookable clinics where you can get pre- or post-course 
advice. Contact us using courses@it.ox.ac.uk.

Study Videos from LinkedIn Learning
On our website, you will find our collection of self-service courses and resources. This 
includes providing LinkedIn Learning video-based courses free to all members of the 
University. Visit skills.it.ox.ac.uk/linkedin-learning and sign in with your Single Sign-
On (SSO) credentials.

Some courses recommend pre- and/or post-course activities to support your learning. 
You can watch the online videos anywhere, anytime, and even download them onto a 
tablet or smartphone for off line viewing.

About the IT Learning Portfolio online
Many of the resources used in the IT Learning Centre courses and workshops are 
made available as Open Educational Resources (OER) via our Portfolio website at 
skills.it.ox.ac.uk/it-learning-portfolio.
Find the pre-course activity for this course in the IT Learning Portfolio: visit 
skills.it.ox.ac.uk/it-learning-portfolio and search for “Illustrator”, “Inkscape” or 
“Illustrations activity”.

About the IT Learning Centre
The IT Learning Centre delivers over 100 IT-related teacher-led courses, which are 
provided in our teaching rooms and online, and we give you access to thousands of 
on-line self-service courses through LinkedIn Learning.

Our team of teachers have backgrounds in academia, research, business and 
education and are supported by other experts from around the University and 
beyond.

Our courses are open to all members of the University at a small charge. Where 
resources allow, we can deliver private courses to departments and colleges, which 
can be more cost-effective than signing up individually. We can also customize 
courses to suit your needs.

Our fully equipped suite of seven teaching and training rooms are usually available 
for hire for your own events and courses.

For more information, contact us at courses@it.ox.ac.uk.



About IT Customer Services
The IT Learning Centre is part of the Customer Services Group. The group provides 
the main user support services for the department, assisting all staff and students 
within the University as well as retired staff and other users of University IT services. 
It supports all the services offered by IT Services plus general IT support queries from 
any user, working in collaboration with local IT support units.

The Customer Services Group also offers a data back-up service; an online shop; 
and a computer maintenance scheme. Customer Services is further responsible for 
desktop computing services – for staff and in public/shared areas – throughout UAS 
and the Bodleian Libraries.


