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Using EndNote and Word together 

There are a number of things you can check, if you find that EndNote and Word won't play 

nicely together.  

Note that this document deals with EndNote the installable software, not EndNote Online 

(EndNote Web) the cloud product. 

1 All versions 

1.1 Was Word installed first? 

Word must be installed first on your computer, before EndNote. Then, when EndNote is being 

installed, the installer will find Word and set up the add-in to make them work together. 

1.2 Is your Word version compatible with your EndNote version? 

Check these lists to see which versions can work together. 

1.3 Is your EndNote up to date? 

Be sure you have updated EndNote with the latest updates. Download updates here. 

1.4 Word needs to know whether to use EndNote or EndNote Online  

When EndNote is installed, EndNote Online is also installed by default, and the EndNote 

Online buttons may appear on the ribbon when you start up Word. 

In Word, on the EndNote ribbon tab or toolbar, click the CWYW Preferences button. On the 

Application tab, make sure you have EndNote chosen, not EndNote Online (otherwise known 

as EndNote Web). 

Some users report that simply visiting this dialog, without making changes, can re-establish 

the link between Word and EndNote. 

1.5 Other software conflicting 

Ensure that you uninstall any existing version of EndNote, when you install a new version.. 

Ensure that you have not got another add-in installed, such as Mendeley, which conflicts with 

EndNote. 

2 Mac version only 
In Word for Mac, the EndNote tools should appear on the Tools menu and also as buttons on 

a ribbon tab or a floating toolbar. 

2.1 EndNote appears in Tools menu, but no EndNote toolbar is shown 

Perhaps the EndNote floating toolbar has become hidden. 

In Word, look in the Tools menu and see whether EndNote appears there. If yes, display the 

toolbar by choosing View|Toolbars|EndNote. 

https://endnote.com/product-details/compatibility
http://www.endnote.com/support/enupdates.asp
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2.2 EndNote toolbar appears, but EndNote is not shown in the Tools menu 

In Word, on the EndNote toolbar or ribbon tab, click the Cite While You Write Preferences 

button. 

Click OK without changing anything. 

2.3 No EndNote toolbar nor menu Tools showing – Customizer method 

Run the Customizer: 

Close all your Microsoft applications for exp (Word, Outlook, Excel). 

In EndNote, choose EndNote|Customizer. 

In the Endnote Customizer, check the Cite While You Write box. 

Click Next until the Customizer is finished. 

Then, reopen Word and check for the EndNote tab. 

2.4 No EndNote toolbar nor menu Tools showing – Startup files method 

A bundle of files are supplied with EndNote, which you need to copy into whichever folder 

your Word uses as its “startup”. 

First find out where your startup folder for Word is: 

In Word, choose Word|Preferences and the File Locations folder 

Click Startup in the list 

If any location has been set here, make a careful note of it; if nothing is shown here, 

the default location will work for you 

Click Cancel to close without changing anything 

Close both Word and EndNote 

Now copy/paste the bundle of EndNote files into that startup folder: 

Use Finder and navigate to Applications|EndNote|Cite While You Write 

Copy the file EndNote CWYW Word […].bundle 

Use Finder and navigate again, this time to the startup location you noted for Word; if 

nothing was set, use the default location which is: 

 Microsoft Office […]|Office|Startup|Word 

Paste the bundle 

Start EndNote and Word and check that the tools have appeared 

2.5 No EndNote toolbar nor menu Tools showing – Add-ins loaded 

Choose Tools|Templates and Add-Ins 

In the Templates & Add-Ins dialog, make sure that that the files EndNote CWYW 

Commands.dot and EndNote CWYW Word […].bundle are listed and checked (ticked). 
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2.6 No EndNote Toolbar showing in Word after installing EndNote (Word 2011) 

If the tools are still not appearing after following the steps above, the Visual Basic Component 

may not be installed for Word 2011. 

2.7 System Preferences 

In the Apple menu, click System Preferences. 

Click Security & Privacy. 

Click the Privacy tab (along the top). 

Click the Automation options, along the left. 

Here, make sure that "Microsoft Word" and "EndNote" are both turned on. 

Now, quit Word and reopen it and try to insert your citations. 

2.8 EndNote runs slowly or freezes (Mac OS 10.8.2) 

Some EndNote users have found a problem in Mac OS 10.8.2: severe slowness, or the 

program freezes while you insert or format references into a document using Cite While You 

Write in Word.  

The EndNote company says this: “If you're experiencing these problems, try logging out your 

Mac and back in, or see the [Thomson Scientific] Knowledge Base article. Apple has been 

alerted, but the more users who report the problem, the more likely they'll prioritise a 

permanent fix. So if you're affected, please contact Apple directly.” 

http://help.thomson.com/default.asp?portalid=TSC&article=123873  

3 Windows version only 
In Word for Windows, the EndNote tools should appear on an extra tab of the ribbon. If 

EndNote has been installed on your computer, but this tab does not appear, try the following. 

3.1 Getting the EndNote tools started in Word 

It has been suggested that before you use the tools for the first time, you should close Word, 

then open EndNote and an EndNote library, then re-open Word and click on one of the 

EndNote tools. The programs only need to be opened in this order the first time you use the 

tools, so that Windows will be configured correctly. 

3.2 Restoring the EndNote tools – Ribbon display 

The ribbon tab for EndNote may have become unchecked.  

On the File menu (or Office menu) select Options or Word Options 

Choose Customize Ribbon and make sure that EndNote is checked 

Click OK 

The EndNote tab should now appear in the Word ribbon 

http://help.thomson.com/default.asp?portalid=TSC&article=123873
http://help.thomson.com/default.asp?portalid=TSC&article=123873
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3.3 Restoring the EndNote tools – Enable all applications 

If all applications have become disabled in Word: 

On the File menu (or Office menu) select Options or Word Options 

Choose Trust Center 

Click the Trust Center Settings button 

Choose Add-ins 

Make sure that Disable all Application Add-ins (may impair functionality) is not 

checked (ticked) 

Exit Word and then re-open it 

3.4 Restoring the EndNote tools – Add-Ins loaded 

If the EndNote tools were previously seen in Word, but have disappeared, try these: 

On the File menu (or Office menu) select Options or Word Options 

Click on Add-ins 

Change the Manage options from COM Add-ins to Disabled Items 

Click Go 

Select (highlight) any EndNote item(s) and click Enable 

Click OK 

3.5 Installing the EndNote tools – Repair method 

Some versions of Word have a Repair function, which may help here: 

In the Windows Control Panel, choose Add or Remove Programs or Programs and 

Features 

Select EndNote and click the link for Change or support information 

Select Repair; click Next on each of these screens until the process finishes 

Quit and restart all Office applications and check for the tools in Word 

3.6 Installing the EndNote tools – Startup files method 

Two files are supplied with EndNote, which you need to copy into the folder that your Word 

uses as its “startup”. 

First find out where your startup folder for Word is: 

On the File menu (or Office menu) select Options or Word Options 

In the list of categories on the left of the dialog, choose Trust Center, then the Trust 

Center Settings... button at the bottom-right 

Choose the Trusted Locations category on the left, then select (highlight) the Word 

default location: Start Up item in the list 

Make a note of the path to the Microsoft Word Startup folder (the path should be 

displayed in full just below the list box) 
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Close all Office apps, including Word and Outlook 

Next copy/paste the correct bundle of EndNote files into that startup folder: 

Launch Windows Explorer and locate your EndNote folder: the default installation path 

is similar to C:\Program Files\EndNotex (where x is your version of EndNote) 

These are the two files in this folder you need to copy: 

ENxCWYW.dot 

ENxCwyw.WordXP.wll 

(where x is your version of EndNote) 

If you do not see the .wll and .dot file extensions, go to the Tools menu in Windows 

Explorer and select Folder Options on the View tab; uncheck the box for Hide file 

extensions for known file types and click OK 

If you cannot find the specified folder, your preferences may have been set to hide the 

folder. In Windows Explorer go to Tools|Folder Options, and on the View tab make 

sure that Show hidden files and folders is checked (ticked) 

Navigate to the Word Startup folder that you noted earlier and paste these two files 

into this folder. 

Now check the effect in Word: 

Start Word: the EndNote toolbar should now show up as a tab of the ribbon. 

3.7 Installing the EndNote tools – Re-Download plug-ins method 

Make sure Word and Outlook are closed completely. 

Uninstall the “EndNote Plug-ins” via Windows Control Panel|Programs. 

Download the latest Plug-in from EndNote Online website and run it. 

During the install, make sure to select “All features will be installed”. 

When complete, try Word again. 

3.8 Installing the EndNote tools – Command line method 

If you are comfortable working with a command line, the following has been suggested: 

First open a command line (Windows XP): 

On the Start menu, choose or type Run 

Choose Command Prompt 

At the > prompt, type the following (or equivalent): 
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CD "C:\Program Files\Common Files\ResearchSoft\Cwyw\16"  

 

Note that if you have common files installed in a different location, you would need to 

find this Cwyw folder in that other location. 

From this folder, run the command: 

regsvr32 "EndNote Cwyw.dll" 

3.9 EndNote tools are visible but buttons do not work – Software conflict 

This may be due to a conflict between EndNote and other Microsoft Word Add-in files. Other 

programs which can cause a problem are Snag-IT, Flash Paper, Mendeley, some versions of 

PDFMaker.DOT and PalmAPP.DOT. 

The list of add-ins that are loaded in Word can be seen using the method described in part 3.4 

above. 

3.10 EndNote tools are visible but buttons do not work – Startup folder method 

Sometimes the installation for EndNote does not work properly.  

In this case, you manually copy the ENxCWYW.dot and ENxCWYW.wll files into the startup 

folder for Word (as described in part 3.6 above). 

4 More ideas 
More text collected from EndNote knowledgebase: 

4.1 EndNote X8 Mac and EndNote online Mac: Tools in Word 

To make the tools work with EndNote  and Word: 

1. Start EndNote. 
2. In Word, click on the Word menu and select About Word. Make sure this reads at least 

version 15.25. If you do not have this version click on the Help menu and select Check 
for Updates, then follow the steps to update Word. If the Auto Update is not able to 
locate the latest version for some reason, you can download the updates from 
Microsoft at their update page here.  

3. Close Word and go to EndNote. 
4. Click the EndNote menu and select "Customizer" 
5. Check the box in front of the "Cite While You Write" option. 
6. Click Next until the Customizer is finished. Open a library. 
7. Then open Word and check the ribbon for the EndNote tab. 

4.2 EndNote bundle 

1. Close Word and EndNote. 
2. Open your hard drive and go to the following folder:  

Applications: EndNote: Cite While You Write 
Copy the file "EndNote CWYW Word […].bundle" by highlighting the file and choosing 

https://support.office.com/en-us/article/Update-history-for-Office-2016-for-Mac-700cab62-0d67-4f23-947b-3686cb1a8eb7
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"Edit > Copy." 
NOTE: If you do not see the "EndNote CWYW Word […].bundle" file in the 
"Applications: EndNote: Cite While You Write" folder (or if this file is not the most up 
to date version), you can follow these steps:   

a. Download a copy of the latest EndNote online tools here. 
b. Run this file and follow the steps to install the tools in Word. 
c. Skip step 3.  

3. Go to the folder "[Hard Drive Name] : Library : Application Support : Microsoft : 
Office365 : User Content : Startup : Word" and paste the file, "Edit > Paste." 
Note: If you have trouble finding the above location you need to click on Finder (in the 
Dock the icon of a face). In the Finder choose Go / Computer / Macintosh Hard Drive. 
You should then be able to follow the path above. 
Note: In non-English versions of Word, the folder named "Startup" may be called 
"Start" or be in the localized language of Word. 

4. Start Word, choose "Word / Preferences" and click on "File Locations." 
5. If the Startup folder is set to any location, highlight "Startup" and click on "Reset" 
6. Click OK and Quit Word. 
7. Start EndNote and then start Word.  

If the tools are still not present, they may not have been installed. Please follow these steps: 

1. Quit Word. 
2. Download the "EndNote CWYW Word […].bundle.zip" file from www.EndNote.com 
3. Unzip the "EndNote CWYW Word […].bundle" file. 
4. Place this file in the folder [Hard Drive Name] : Library : Application Support : 

Microsoft : Office365 : User Content : Startup : Word. 
5. Start Word and look for the EndNote tab in the ribbon.  

4.3 Tools are present, but not responsive 

If you are seeing the EndNote tab in the ribbon, but the commands are not functional or only 

beep or do nothing when clicked, some settings may need to be reset. Do the following to 

resolve this:  

1. Create a compressed backup of the library. 
2. Quit EndNote and Word. 
3. Open Finder, hold down the "Option" key on your keyboard and go to the "Go" Menu 

and choose "Library" then open the "Preferences" folder. [Note: If the Library folder is 
still not visible, try holding down the "Shift" key instead of the "Option" key with 
macOS Sierra or later.] 

4. Remove the "com.ThomsonResearchSoft.EndNote.plist" file. 
5. Browse to the "[Hard Drive Name] : Library : Application Support : Microsoft : 

Office365 : User Content : Startup : Word" folder. 
6. Delete the "EndNote CWYW Word 2016.bundle" file. 
7. Launch EndNote. 
8. Run the Customizer to install the Cite While You Write tools. With EndNote online, run 

the "Install Cite While You Write" application.  

http://download.endnote.com/downloads/plugins/Cite%20While%20You%20Write.dmg
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4.4 Tools are missing, but everything appears correctly configured: 

If the issues persist, try resetting your word preferences: 

1. Quit EndNote, Word and any Microsoft application. 
2. Find and drag the Nomal.dotm template to your desktop. 
3. To access this folder, please click on the Go menu of your Finder and then press the 

"Option" key on your keyboard. Library should then appear as an option in the Go 
menu. Click this and proceed to Group Containers : UBF8T346G9.Office : User Content 
: Templates to find the Normal.dotm file.  [Note: If the Library folder is still not visible, 
try holding down the "Shift" key instead of the "Option" key with macOS Sierra or 
later.] 

4. Rename this file Abnormal.old 
5. Look for any pre-2016 Normal templates on your computer. Drag them to the desktop 

and rename. The location would depend on the version of Word:  
o Word 2008 and 2011: Click on the Go menu of your Finder and then press the 

"Option" key on your keyboard. Library should then appear as an option in the 
Go menu. Click this and proceed to Application Support:Microsoft:Office:User 
Templates to find the Normal.dotm file. 

o Word 2004: Users:[your login name with the house icon]:Documents:Microsoft 
User Data. 

o Word X: Microsoft Office X:Templates.  
6. Remove or rename the following files/folders if they exist:  

Users:[your login name with the house icon]:Library: Containers: com.microsoft.Word  
Users:[your login name with the house icon]:Library:Preferences:Microsoft:Word 
Settings (10)  
Users:[your login name with the house icon]:Library:Preferences:Microsoft:Word 
Settings (11)  
Users:[your login name with the house icon]: Library: 
Preferences:com.Microsoft.Word.plist  
Users:[your login name with the house icon]:Library:Preferences:Microsoft:Office 2011 
(The entire folder would need to be renamed or removed here)  
Users:[your login name with the house icon]:Library:Preferences:Microsoft:Office 2008 
(The entire folder would need to be renamed or removed here) 

7. Restart your computer. 
8. Empty the Trash.  

4.5 EndNote for Windows: Tools are disabled or missing in Word 

This article is intended to restore the EndNote tools on Windows based systems.  

Word 2007/2010/2013/2016 (Win):  

1. Word 2007: Click on the Office icon and select "Word Options."  
Word 2010/2013/2016: Click on the File ribbon and select "Options." 

2. Click on "Add-ins." 
3. Change the "Manage" options to "Disabled Items." 
4. Click Go. 
5. Highlight any EndNote item(s) and click "Enable." 
6. Click OK.  
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Word 2000/2002/2003 (Win):  

1. Click the "Help menu" and select "About Microsoft Office Word." 
2. Click "Disabled Items." 
3. Highlight any EndNote item(s) and click "Enable." 
4. Click Close. 
5. Click OK.  
6. If prompted, select to allow the file(s) to be loaded by Word. Close and re-open Word 

when this is done. 

Note: With Word 2010/2013/2016, the ribbon tab may also be unchecked. Click on the File 

menu and select Options. Click on Customize Ribbon and check EndNote if it is unchecked. 

Click OK. 

Word 2007/2010/2013/2016 (Win): 

1.     Word 2007: Click on the Office icon and select "Word Options." 
    Word 2010/2013/2016: Click on the File ribbon and select "Options." 

2.     Open Word and click on the File ribbon and select "Options."  
3.     Click on "Add-ins."  
4.     At the bottom of the page, next to "Manage:" set the Drop down to "COM Add-ins"  
5.     Click Go.  
6.     Select EndNote Cite While You Write (If it is unchecked).  
7.     Click OK.  

Word 2000/2002/2003 (Win): 

1. Click the "Help menu" and select "About Microsoft Office Word." 
2. Click "COM Add-ins." 
3. Select EndNote Cite While You Write (If it is unchecked). 
4. Click Close. 
5. Click OK. 

Word 2007/2010/2013/2016 

If the option to "Disable all Application Add-ins" is checked, that can also cause the tools to 

not appear. To turn off this setting, do the following:  

1. Word 2007: Click on the Office icon and select "Word Options."  
Word 2010/2013/2016: Click on the File ribbon and select "Options." 

2. Click on "Trust Center." 
3. Click "Trust Center Settings." 
4. Click "Add-ins." 
5. Uncheck "Disable all Application Add-ins (may impair functionality)" and click OK. 
6. Click OK. 
7. Exit Word and then re-open it.  
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Word 2002 or Word 2003 (Windows) 

If you still do not see the tools or you are getting an error message and have either Word 

2002 (XP) or Word 2003, you may try the following:  

1. Open Word 2002 (XP) or Word 2003, and go to the help menu, and run "Detect and 
Repair". 

2. Check the "Discard my settings and restore default settings" button, and click ok. 
3. Restart your computer and Click the Start menu > Programs (or All Programs) > 

EndNote > Configure EndNote. Install the Cite While You Write (CWYW) tools again. 
4. First open your EndNote library then open Word and try the tools.  
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