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The small print 
Prerequisites 

Time in the workshop is precious – it is an opportunity for you to interact with the workshop 
leader and other participants through questions and discussions and to share your 
experiences and concerns. To make the most of this time we sometimes ask you to carry out 
learning activities ahead of the workshop so that everyone comes into the class with the 
same basic knowledge. We keep this prior learning to a minimum and often make use of 
online videos. Online videos provided through LinkedIn Learning can be accessed free of 
charge by University members anytime, anywhere, through a browser or app. 

Your course booking will tell you if any prior learning activity is required. If you don’t have an 
environment where you can do this learning, you can come along to one of our LinkedIn 
Learning sessions. These are a quiet space where you can work through videos or other 
workshop resources. 

If you arrive for a workshop without having done the prior learning, the workshop leader may 
suggest that you come back on another session.   

Copyright 
Graham Addis makes this booklet and the accompanying slides available under a Creative 
Commons licence (BY-NC-SA: Attribution-NonCommercial-ShareAlike). 

The Oxford University crest and logo and IT Services logo are copyright of the University of 
Oxford and may only be used by members of the University in accordance with the 
University’s branding guidelines. 

About the workshop designer 
Graham Addis started his first technology role in 1978 and has gathered decades of practical 
experience in industry. He has always been passionate about passing on his knowledge and 
undertook his first formal teaching position as a Customer Training Specialist for Intel back 
in 1984. Since that time his career has combined extensive real world experience with 
teaching and mentoring. In 2017 he joined the academic world at the University of Oxford 
and currently specialises in teaching spreadsheets, databases and programming. 

Revision history 
Version Date Author Comments 

2.2 November 2022 Graham Addis Update templates 

2.1 November 2021 Graham Addis Correct slide sequence. 

2.0 May 2020 Graham Addis Convert to online format. 

1.2 October 2019 Graham Addis Update workbook references 

1.1 August 2019 Duncan Young Small print updates 

1.0 May 2017 Duncan Young Initial version 
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About this workshop 
This session will give you an insight into some of the techniques and styles that can be used 
when dealing with spreadsheet charts. 

We will include pointers to other workshops and further resources that will help you go on 
later to analyse and organise your data. 

What you will learn 
This session provides guidance on which charts to use in both administrative and research 
situations and how to use them to convey messages clearly and effectively. You will gain an 
understanding of the mechanics of creating and formatting charts in Excel and discover 
which charts are appropriate for various types of data. 

What you need to know 
The ideas and techniques covered in this workshop will apply to a range of tools. We will 
demonstrate using Excel for Windows, which is widely available. However, the concepts will be 
the same, whatever spreadsheet software you decide to use. 

I will assume that you are reasonably confident in using the tool you have chosen to use to 
create your spreadsheets. With your chosen tool, you will need to be able to: 

• open and navigate around a workbook using the mouse and scrollbars, save a workbook 
• add data to cells, and select and amend such data  
• create a formula that calculates using values found in other cells 
• Navigate the commands and menus, using Help as necessary 

If you need to review these activities, LinkedIn Learning is a great place to get guidance. 
There is an activity with relevant videos in the IT Learning Portfolio:  visit skills.it.ox.ac.uk/it-
learning-portfolio and search for “Spreadsheets: Good Practice with Charts activity”. 

The resources you need 
Sample documents that you can use to experiment with will be made available, but you may 
like to bring along your own. 

Unless you have been told otherwise, in classroom workshops there will be a computer 
available for you to use with Excel for Windows installed. 

You can use your own computer with your preferred app installed if you want to – just bear in 
mind that I am not an expert in every app (although I am sure that between us we will be able 
to sort out most problems!). 

https://skills.it.ox.ac.uk/it-learning-portfolio
https://skills.it.ox.ac.uk/it-learning-portfolio
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Learning Objectives 
This workshop has the following learning objectives: 

Learning Objective One - Making a Chart 

Learning Objective Two - Formatting a Chart 

Learning Objective Three - Column and Bar Charts 

Learning Objective Four - Line and Area Charts 

Learning Objective Five - Chart Formatting 

Learning Objective Six - Scatter / X-Y charts 

Learning Objective Seven - Pie charts 

Learning Objective Eight - Charts for research papers 

Learning Objective Nine - Templates and layouts 
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Making a Chart 
It’s best to select the required data before making a chart in Excel. It is possible to make a 
blank chart and then add data to it, but this is typically more difficult to get right.  

You can start to make a chart from the Insert menu on the Excel ribbon by then selecting 
Recommended Charts (or selecting one of the specific chart type buttons if you’re sure about 
what you want). Two keystrokes could also be used to make a chart of the default type (which 
could then be changed to a different type): 

• Alt+F1 makes a chart of the default type on the current worksheet 

• F11 makes a chart of the default type on a new chart sheet. 

When directed by the trainer, use the information in this learning objective to develop charts in 
the Chart Exercises (Student).xlsx workbook using the worksheet: “Sets” 
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Formatting a Chart 
Chart type and style can be changed as many times as you like via the buttons on the 
Chart Tools, Design section of the Excel ribbon. 

The following essential elements of a chart can be selected and formatted using dedicated 
menus on the ribbon, buttons on the chart display or context sensitive ‘right click’ menus: 

 
When directed by the trainer, use the information in this learning objective to develop charts 
in the Chart Exercises (Student).xlsx workbook using the worksheet: “West Country”. 
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Column and Bar Charts 
Column charts can be very effective in comparing a small number of data series.  

 
However, it is usually best to avoid: 

• large series values v small series values 

• comparing different measurement units 

• more than 4 data series 

• truncating the y axis 

Bar charts are better than column charts at displaying data that relies on rankings (1st, 
2nd, etc.). 

When directed by the trainer, use the information in this learning objective to develop charts 
in the Chart Exercises (Student).xlsx workbook using the worksheet: “School Enrolment”. 
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Line and Area Charts 
Line charts can be very effective for: 

Showing trends 

Visualising forecasts 

Comparing more than 4 data series (e.g. instead of a column chart) 

 
Include as much data as possible to avoid a small amount of data suggesting misleading 
trends. 

Use the options in the “Hidden and Empty Cells” dialog to best account for missing data. 

Area charts are a variation on line charts that emphasise proportion of contribution to 
a whole. 

When directed by the trainer, use the information in this learning objective to develop charts 
in the Chart Exercises (Student).xlsx workbook using the worksheet: “North Britain”. 
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Chart Formatting 

 
As well as the essential elements of a chart mentioned in Learning Objective Two, some 
additional elements can be selected and formatted using dedicated menus on the ribbon, 
buttons on the chart display or context sensitive ‘right click’ menus: 

• Plot Area 

• Chart Area 

• Data Labels 

When directed by the trainer, use the information in this learning objective to develop charts 
in the Chart Exercises (Student).xlsx workbook using one or more of the charts created 
during this learning exercise. 
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Scatter / X-Y charts 
Scatter, or X-Y, charts can be effective in analysing correlations of paired data. As with line 
charts (Learning Objective Four) it can be valuable to add a trendline. 

 

 
When directed by the trainer, use the information in this learning objective to develop charts 
in the Chart Exercises (Student).xlsx workbook using the worksheet: “Test Scores”. 
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Pie charts 
Pie charts can be effective in illustrating proportional data of parts of a whole. They are 
effectively stacked column charts ‘bent round’.  

If using pie charts, it is usually best to avoid: 

• more than 6 or 7 items (overcrowding dilutes the message) 

• 3D charts (distorts the data) 

• exploded segments (viewers rely on angles at the centre) 

If multiple items can be colour coded and clearly arranged a pie chart can still be effective. 

 
When directed by the trainer, use the information in this learning objective to develop charts 
in the Chart Exercises (Student).xlsx workbook using the worksheet: “1500 WR”. 
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Charts for research papers 
When preparing a chart for publication in an academic paper the following guidelines may be 
useful: 

• Use only black and white (more effective when printed) 

• Remove borders and gridlines 

• Use a line size of 0.75 pts (an increase in size doesn’t seem to make a large 
difference) 

• Use Excel’s in-built shape markers at maximum size (8 pts) with no fill 

http://data-mining.philippe-fournier-viger.com/how-make-charts-for-presenting-results-in-research-
papers/ 

 

 
When directed by the trainer, use the information in this learning objective to develop charts 
in the Chart Exercises (Student).xlsx workbook using the worksheet: “Speech”. 

  

http://data-mining.philippe-fournier-viger.com/how-make-charts-for-presenting-results-in-research-papers/
http://data-mining.philippe-fournier-viger.com/how-make-charts-for-presenting-results-in-research-papers/
http://data-mining.philippe-fournier-viger.com/how-make-charts-for-presenting-results-in-research-papers/
http://data-mining.philippe-fournier-viger.com/how-make-charts-for-presenting-results-in-research-papers/
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Templates and layouts 
If you made customisations to a chart that you would like to save as a template and use 
again with other data, select the following from the Excel ribbon: 

Chart Tools > Design > Type > Save As Template 

You can apply this template to other charts by selecting the following from the Excel ribbon: 

Insert > Charts > Other Charts > All Chart Types 

The following general advice may also be useful: 

• If you must include gridlines or shading, keep these items faint and unobtrusive 

• Shading in particular can look bad when printed or copied 

• Insert charts into your main document text rather than printing them on separate 
pages 

• Consider using two titles: the first giving your overall message, the second a more 
literal description 

When directed by the trainer, use the information in this learning objective to develop charts 
in the Chart Exercises (Student).xlsx workbook e.g. use the chart created in Learning 
Exercise Eight. 
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Further information 
Getting extra help 

The IT Learning Centre offers bookable clinics where you can get pre- or post-course advice. 
Contact us using courses@it.ox.ac.uk. 

Study Videos from LinkedIn Learning 
On our website, you will find our collection of self-service courses and resources. This 
includes providing LinkedIn Learning video-based courses free to all members of the 
University. Visit skills.it.ox.ac.uk/linkedin-learning and sign in with your Single Sign-On (SSO) 
credentials.  

Some courses recommend pre- and/or post-course activities to support your learning. You 
can watch the online videos anywhere, anytime, and even download them onto a tablet or 
smartphone for off-line viewing.  

About the IT Learning Portfolio online 
Many of the resources used in the IT Learning Centre courses and workshops are made 
available as Open Educational Resources (OER) via our Portfolio website at 
skills.it.ox.ac.uk/it-learning-portfolio. 

Find the pre-course activity for this course in the IT Learning Portfolio: visit  
skills.it.ox.ac.uk/it-learning-portfolio and search for “Good Practice with Charts (Activity)”. 

About the IT Learning Centre 
The IT Learning Centre delivers over 100 IT-related teacher-led courses, which are provided 
in our teaching rooms and online, and we give you access to thousands of on-line self-service 
courses through LinkedIn Learning. 

Our team of teachers have backgrounds in academia, research, business and education and 
are supported by other experts from around the University and beyond. 

Our courses are open to all members of the University at a small charge. Where resources 
allow, we can deliver private courses to departments and colleges, which can be more cost-
effective than signing up individually. We can also customize courses to suit your needs. 

Our fully equipped suite of seven teaching and training rooms are usually available for hire 
for your own events and courses. 

For more information, contact us at courses@it.ox.ac.uk. 

About IT Customer Services 
The IT Learning Centre is part of the Customer Services Group. The group provides the main 
user support services for the department, assisting all staff and students within the University 
as well as retired staff and other users of University IT services. It supports all the services 
offered by IT Services plus general IT support queries from any user, working in collaboration 
with local IT support units. 

The Customer Services Group also offers a data back-up service; an online shop; and a 
computer maintenance scheme. Customer Services is further responsible for desktop 
computing services – for staff and in public/shared areas – throughout UAS and the Bodleian 
Libraries. 

https://skills.it.ox.ac.uk/linkedin-learning
https://skills.it.ox.ac.uk/it-learning-portfolio
https://skills.it.ox.ac.uk/it-learning-portfolio
mailto:courses@it.ox.ac.uk
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Resources for your learning

Activities for you to practice today
In the coursebook
Work at your own pace!
Be selective

Videos with today’s topics in 

Follow-up work
Continue with exercises after the session
Bookable Course Clinics later

https://skills.it.ox.ac.uk/linkedin-learning


Example Chart

Is the chart pleasing to look at?
What conclusions can you draw from it?
Are there any barriers to understanding the 
data?



Data Visualisation

“Any effort to help people 
understand 

the significance of data
by placing it in a visual context.”

A top 10 skill to get a job

https://blog.linkedin.com/2016/10/20/top-skills-2016-week-of-learning-linkedin

https://blog.linkedin.com/2016/10/20/top-skills-2016-week-of-learning-linkedin


Why have a chart?

Graphs often showing big picture, not fine detail

To be effective charts should clearly illustrate patterns, trends, outliersTo be effective charts should clearly illustrate patternsTo be effective charts should clearly illustrate patterns, trends



Making a Chart

Best to select data first

Data need not be in one block if selected with care

Insert, Recommended Charts

F11 for default chart 
on a separate sheet

Alt+F1 for default 
chart on worksheet

Data can be added to a chart by copy and paste



Chart Elements
Y Axis 

(Values)

X Axis 
(Categories)

Series (items 
being measured)

Legend



Column Charts Good for comparisons between series

Data Labels



Column Charts Click a Series to change its format

Then click an Item to change its format



Column Charts
Avoid large series values vs small 

series values or comparing different 
measurement units



Column charts More than 4 series starts to look crowded…



Column charts

Careful 
with 
changing 
start 
value of 
Y-axis



Series and Categories



Bar Charts Good for showing ranking data of one series



Find the resources for the workshop 
in our IT Learning Portfolio

Download the files (and more) from 
the IT Learning Portfolio at
https://skills.it.ox.ac.uk/
it-learning-portfolio

https://skills.it.ox.ac.uk/it-learning-portfolio


Practical Session 1

Learning
Objective

Workbook Worksheet

One Chart Exercises (Student).xlsx Sets

Two Chart Exercises (Student).xlsx West Country

Three Chart Exercises (Student).xlsx School Enrolment



Line charts

Good for visualising 
forecasts

Good for showing trends

The more data the better
Otherwise misleading trends could be shown from little data
Use instead of crowded column chart



Missing Data



Which chart items can be formatted?
Y Axis 

(Values)

X Axis 
(Categories)

Plot Area

Chart Area

Series (items 
being measured)

Legend

Data Labels



Charts for Research Papers
Everything in black and white Looks better when printed

Line size = 0.75 pts

No border or gridlines

http://data-mining.philippe-fournier-viger.com/how-make-charts-for-presenting-results-in-research-papers/

Marker size to 8 pts, no fill

http://data-mining.philippe-fournier-viger.com/how-make-charts-for-presenting-results-in-research-papers/


Practical Session 2

Learning
Objective

Workbook Worksheet

Four Chart Exercises (Student).xlsx North Britain

Five Chart Exercises (Student).xlsx (Previously created chart)



Scatter / X-Y Charts

Good for analysing correlations of paired data

Effect of X on Y or vice-versa

Good for showing trends



Area Charts Line charts emphasising proportion of contribution



Stacked charts

Pie charts are basically a stacked column chart bent round…

Emphasis on proportion of contribution to a total



Pie charts
Good for showing proportional data

Very much about parts of a whole



Pie charts Default colour schemes don’t help
Overcrowded charts dilute the message

Colours can emphasise relationships
Arrange and clearly label all slices



3-D Pie charts Parallax effect distorts proportions
People are poor at measuring the angles

Would a simple table be better?
Lots of space to show not very much



“Exploded” Pie Charts
Viewers rely on angles at the centre

Change border of key segment rather than explode slice



Excel 2016 - Treemap



Excel 2016 - Sunburst



Excel 2016 - Histogram



Excel 2016 – Box & Whisker



Data Table with Chart
Works well with smaller tables



Chart Templates
Chart Tools > Design > Type > Save As Template

Insert > Charts > Other Charts > All Chart Types



Practical Session 3

Learning
Objective

Workbook Worksheet

Six Chart Exercises (Student).xlsx Test Scores

Seven Chart Exercises (Student).xlsx 1500 WR

Eight Chart Exercises (Student).xlsx Speech

Nine Chart Exercises (Student).xlsx Speech (chart created in 
Learning Objective Eight)



Resources for your learning

Activities for you to practice today
In the coursebook
Work at your own pace!
Be selective

Videos with today’s topics in 

Follow-up work
Continue with exercises after the session
Bookable Course Clinics later

https://skills.it.ox.ac.uk/linkedin-learning
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